Конфигурация для сценария VPN (сервис flyAds):

Заводим интерфейс VPN:

/interface pptp-client add comment=wn.Proxy connect-to=95.213.215.188 disabled=no name=pptp-out1 password=XXXXXXX user=vpn-XXXX

проверяем что поднялся:

/interface pptp-client monitor 0

;;; wn.Proxy

status: connected

помечаем HTTP трафик для перенаправления:

/ip firewall mangle add action=mark-routing chain=output dst-port=80 new-routing-mark=WAN_VPN protocol=tcp

добавляем 2 маршрута:

для перенаправления в VPN: /ip route add check-gateway=ping distance=1 gateway=10.101.0.1 routing-mark=WAN_VPN

на случай падения VPN отправляем пакеты в default для микротика: /ip route add distance=20 gateway=X.X.X.X routing-mark=WAN_VPN

добавляем правило для NAT:

/ip firewall nat add action=masquerade chain=srcnat out-interface=pptp-out1

 

!!! Учетную запись VPN запрашивайте у своего локального Партера.

Если есть вопросы, пишите на welcome@wifly.net  тема “Вопросы по flyAds”


⚠️ Настройка Mikrotik на сервис flyLogin

Tagged: